Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

Error mounting /dev/sda2 at /media/deepak/007606A176069814: Command-line

 `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda2" "/media/deepak/007606A176069814"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda2': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.  

Please tell me a solution for this...

share|improve this question
2  
The error says you hibernated/fast-booted Windows on this partition. Is that true? –  Takkat May 22 '13 at 8:29
    
Is that a Windows 8 system partition? –  grimpitch May 22 '13 at 8:56
add comment

marked as duplicate by Mitch, Eric Carvalho, Kevin Bowen, Basharat Sial, txwikinger May 22 '13 at 12:38

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

Boot into windows and do a checkdisk on the drive, then reboot. To to so, enter cmd and launch the command interpreter with administrator privileges (right click and select the item). Then enter

chkdsk /f [drive letter]

Then reboot into Ubuntu.

If the error persists, launch a terminal and enter:

sudo ntfsfix /dev/sda2

Then try to mount the partition.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.