Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have downloaded the source codes of Splash2 from here and i tried to compile fft.c using gcc command on my own machine but i got this error :

fft.c:62:28: fatal error: parmacs_config.h: No such file or directory

I searched over the internet but couldn't find any useful solutions. Any idea ?

share|improve this question
1  
What was the command? –  Tachyons May 22 '13 at 5:40
    
It simply states that it cannot find parmacs_config.h, this means that: it is an external package/3rd party software file and you are missing this package or didn't give the proper path to this file. Other reason is that you didn't specify the makefile options properly. –  Misery May 22 '13 at 6:00
    
i have a makefile in that directory and i tried to run make command but this error shows up : unrecognized option ‘-non_shared’. What should i do ? –  Kozet May 22 '13 at 6:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.