Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have installed Ubuntu 10.10 desktop i386 . Whenever I am trying to update it from Ubuntu Update Manager it shows your system is up-to-date. Your Ubuntu release is not supported anymore. But my system is not up to date. How can I recover from this problem ?

share|improve this question

marked as duplicate by Florian Diesch, bodhi.zazen, dobey, aquaherd, Basharat Sialvi May 21 '13 at 18:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
As of April 10, 2012, Ubuntu 10.10 (Maverick Meerkat) is End of Life (EOL). –  Radu Rădeanu May 21 '13 at 18:03
    
New questions about end-of-life Ubuntu releases are considered off-topic as per the FAQ. These old releases are unsupported and their use is not recommended. They don't even get updates for newly discovered security vulnerabilities, which makes using them risky. If you install or upgrade to a supported release and this question still applies, please flag and/or comment to request it be reopened. –  Basharat Sialvi May 21 '13 at 18:27

1 Answer 1

As of 10 April 2012, Ubuntu 10.10 is no longer supported (see the official Ubuntu Wiki page that lists all current, development, and end-of-lifed releases).

You should consider upgrading to the latest LTS version (Ubuntu 12.04, supported until April 2017) or to the newest (Ubuntu 13.04, supported until January 2014).

Check How to install software or upgrade from old unsupported release?, as suggested by @Aditya, and consider that questions regarding versions of Ubuntu that already reached their end-of-life might be considered off-topic.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.