Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem with my Ubuntu 13.04.

I installed it beside Windows 8 using the Wubi-installer. I installed Ubuntu on another partition of my primary hard disk as Windows 8.

When I boot in Ubuntu, I have to give a username and a password but the machine keeps saying that it is the wrong password. Even when I gave 'pppp' as a password during the installation I'm not able to logon to my Ubuntu machine.

Can somebody please help me?

Regards

share|improve this question
    
wubi is dropped from 13.04 because of incompability with windows 8, how did you installed it? –  Web-E May 21 '13 at 15:05
    
@Web-E Thou sayest that, but my Raring image appears to have WUBI on it. I was surprised, given that it's supposed to be dropped, but there you have it. –  Darael May 21 '13 at 15:22
    
This is an unusual problem. I'd try resetting the password: askubuntu.com/questions/24006/… Also, please pastebin the Wubi log (\%temp%\wubi-13.04-rev279.log). Thanks. –  bcbc May 21 '13 at 16:15

1 Answer 1

The simple answer, as Web-E pointed out, is that WUbI is incompatible with Windows 8, and should not have been on the CD. The best option here is to boot from the CD (or a live USB key), and install Ubuntu directly onto its own partition.

share|improve this answer
1  
Wubi works fine with Windows 8 - it doesn't work with computers booting with UEFI (so any computer that has Windows 8 preinstalled, and some Windows 7 computers). –  bcbc May 21 '13 at 16:12
    
I stand corrected. –  Darael May 21 '13 at 16:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.