Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How do I enable opengl in vlc as video output. It's not listed as a alternative.

share|improve this question
    
do you mean hardware acceleration? –  Allan Mar 10 '11 at 15:58
    
I don't know.. How do I check? –  ganjan Mar 10 '11 at 17:17
    
Use GPU Acceleration (experimental) in Input and codecs settings is this what you mean? –  Allan Mar 10 '11 at 19:21
add comment

2 Answers

1) Open VLC media player.

2) Click on Tools and select Preferences… .

3) mark "All" under "Show settings" in the bottom left corner

4) Expand Video and click on Output modules. Note that DON’T expand Output modules, just click on it.

5) Set Video output module to “OpenGL” or another setting you may want

Note: These steps are for V1.0.6 (Goldeneye) but I'm sure they'll be similar for other versions as well.

share|improve this answer
    
Guess I just like the old school look. I just noticed that if you don't select "All" under show settings that you can just click video and change the setting for the "Output" field. –  Bryan Mar 22 '11 at 20:33
    
I know how to select the video output, but like I said, it's not listed as an alternative, thats the problem –  ganjan Mar 24 '11 at 10:08
add comment

OpenGL output is not yet available in the Debian/Ubuntu packages.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.