Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed a dual boot system with windows 7 and kubuntu but every time i reboot my system; time changes in my kubuntu. Initially frequency of time changing was less but now its changing every time i reboot. Rebooting not only changes the time in kubuntu but also changes time in windows also.

I have seen similar problem in this same SE Kubuntu and Windows 7 dual boot, clock time changes automatically , i tried to use the solution given there.

sudo kate /etc/default/rcS

but my UTC value is already a no

# assume that the BIOS clock is set to UTC time (recommended)
UTC=no

Can anyone give a solution for this problem. Advance thanks for the help

share|improve this question
    
Same problem here with Kubuntu 13.04 and Windows XP dual boot. It dives me crazy. And not only time in Kubuntu rolls back to UTC, my Windows XP time roll backs too! –  Green Aug 2 '13 at 5:20
add comment

1 Answer 1

Now the settings are managed by the /etc/adjtime. Just edit the file and be sure that the last line says LOCAL:

-3618.710110 1377987830 0.000000
1377987830
LOCAL
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.