Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Suddenly & without warning, I lost playback audio in Ubuntu 12.04. No startup sound, no MP3's, no YouTube audio. I downloaded the Pulse Audio Volume Control application; it animates sound that is supposed to be playing.

My system is dual-boot. When I boot into Windows Vista, I get the sound, but it stutters; that is, I get a half-second of sound, followed by an instant of silence, and this sequence repeats, yielding a choppy sound, as though coming from the other side of a spinning fan.

Finally I tried a Fedora LiveUSB. Sound is fine.

I'm mostly concerned with Ubuntu here, as that is my primary system. I include the output of the aplay -l command below. Thanks in advance.

[root@localhost liveuser]# aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: NVidia [HDA NVidia], device 0: ALC268 Analog [ALC268 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: NVidia [HDA NVidia], device 1: ALC268 Digital [ALC268 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Update: In the morning I booted into Ubuntu and all sound worked fine. I booted into Windows and the sound was working there too. Then I booted back into Ubuntu and they were no longer working.

share|improve this question

Discovered the solution with the help of this post.

Around the time I installed Pianobar and Pithos, I installed the Roar audio server (not sure why; presumably as part of one of those installations). Roar seems subsequently to have taken over management of the audio. Uninstalling roaraudio and its dependencies solved the problem immediately.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.