Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to ubuntu and I have a problem installing patched drivers for my atheros AR9285 wireless adapter. Where can I find drivers which support injection? please help. thank you....

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

Hi I would strongly suggest using the Compat Drivers Latest releases are available that might support packet injection, and the irc can give you excellent support if you need to apply patches.

share|improve this answer
    
thank you. It worked. –  M.Tarun May 29 '13 at 6:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.