Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to play OMG!Words (Check the last game in the article) but I can't get it to run because it needs LOVE 0.7 and the ppa I added has the latest stable version, LOVE 0.8.0. My version of Ubuntu is Precise Pangolin (12.04 64-bit). When I checked the launchpad for LOVE (Launchpad for LOVE), 0.7.1 was only available for Ubuntu 10.04 and I do not want to risk breaking my repositories by using it. The game starts out fine, until it tries to download the dictionary for it. I want to either install the version of LOVE it needs or try another way to get the game to run. Any help would be much appreciated.

Note: To anyone who looks at this question, here's some screenshots of what happens when I try to use the version of LOVE for Precise. Before starting the gameAfter the game starts

share|improve this question
    
I'm confused, you downloaded the game, tried to install it, but it needs LOVE 0.7 to run however you have a PPA that has 0.8 in it, but you're asking for 0.7.1 which is as you say only for Lucid, but you're in Precise... why don't you use the version for your release which is 0.8?. –  Uri Herrera May 19 '13 at 21:05
    
Because when I use the one for my release this is what happens: –  lisalisa May 21 '13 at 3:25
    
Uri, ignore my previous comment. Just look at the images I added. That's why I can't use LOVE 0.8.0. –  lisalisa May 21 '13 at 3:43
    
LOVE 0.7.2 is included in the Precise repos, I downloaded the game, installed using that version and it works. No need to use the PPA. –  Uri Herrera May 21 '13 at 3:46

1 Answer 1

OMG! Words works with the LOVE version in the Precise repositories which is version 0.7.2. Probably the newest 0.8 breaks the game and that's why it doesn't run using that version.

enter image description here

So you don't need the PPA nor you don't have to use the older releases of LOVE, simply download the deb file from the article and install it.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.