Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I'm currently installing Wubi, and the installer keeps getting stuck at about 75% - I have had this problem before and I think I managed to fix it by resetting/stopping something in Windows when booting into that, but i cant remember what it was. The last text in the installer (if it helps)is:

ubuntu kernel: [ 483.749080] [<c1064d60>] ? kthread_freezable_should_stop+0x60/0x60
ubuntu kernel: [ 483.749080] [<c15d04fe>] kernel_thread_helper+0x6/0x10

Thank you for your help :-)

share|improve this question

marked as duplicate by bcbc, Eric Carvalho, Uri Herrera, user68186, Basharat Sialvi Jun 4 '13 at 2:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Are you installing with the 32-bit ISO? What graphics card do you have? What release of Ubuntu? Please can you add your wubi log file to the bug report (in %temp% directory called wubi-nn.nn-revnnn.log). Thanks –  bcbc May 22 '13 at 18:36

1 Answer 1

Press Ctrl+Alt+F1 to get to a terminal and capture the logs:

sudo zip -r /host/ubuntu/logs.zip /var/log

Then sometimes returning to the installer unfreezes it allowing the install to complete: Ctrl+Alt+F7

When you've got the logs, please file a bug and attach the logs (C:\ubuntu\logs.zip) to it: https://bugs.launchpad.net/wubi/+filebug

If you get stuck, you can return to the terminal and run sudo reboot

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.