Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

When I run 'Language Support' in system config. It gives me below . After I run 'sudo apt-get update' and 'sudo apt-get install -f', the problem still exists.

I run 12.04 amd64 .

Thanks

enter image description here

Edit later : Today when I run 'sudo apt-get install -f', it let me run 'sudo dpkg --configure -a' first.

When I run 'sudo dpkg --configure -a', it gives me errors like the post.

I run

sudo rm /var/lib/dpkg/updates/000*
sudo apt-get clean
sudo apt-get update

Now I can run 'sudo dpkg --configure -a' , 'sudo apt-get install -f' and language support SUCCESSFULLY.

share|improve this question

marked as duplicate by Mitch, Jorge Castro, Uri Herrera, Nathan Osman, Eric Carvalho May 20 '13 at 1:57

This question was marked as an exact duplicate of an existing question.

    
Do what it says, open terminal, type "sudo apt-get install -f" and ENTER. – Shaharil Ahmad May 19 '13 at 11:14
    
Possible duplcate: Unable to fix broken packages with sudo apt-get install -f – Warren Hill May 19 '13 at 11:42

Go to Software & Updates > Updates and unselect proposed software for updates. Make a sudo apt-get update and see if the problem is solved.

share|improve this answer
    
I do not select propose sources. – waterloo2005 May 20 '13 at 9:05
    
Maybe you made it somehow. – Radu Rădeanu May 20 '13 at 9:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.