Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to set up an Android build environment for building CyanogenMod. This involved me installing a few packages via apt-get. After the installation I also updated some packages in Synaptic. I rebooted my computer and after it passed GRUB it would go to a blank screen (no backlight). I tried booting again and again, sometimes it would have a small flash/flicker before going black. Pressing the power button on my computer would show the Ubuntu boot screen and then it would turn off.

I tried booting without a graphical interface and then there was just a cursor blinking there with nothing.

Has anyone got any idea what's wrong? Ubuntu has been so frustrating for me recently and I'm thinking of moving on to another distro that won't break every time I install something correctly or update.

My laptop is a Dell Studio 1555. I have Ubuntu installed dual-booted with Windows 8.

share|improve this question
    
Describe your computer hardware: CPU, RAM, Video card/chip ? Otherwise, any suggestion may not match your issues. –  david6 May 19 '13 at 8:38
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.