Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried copying files from windows 7 laptop using samba service though network connection via LAN. after a point the copying simply stops, does not close the copy windows. no error messages are shown. Then I try to copy some files larger than 1gb from my ubuntu laptop to pen drive and the same thing happens. I have tried several times, still the same response.

Please help me in this issue. I am really getting used to Ubuntu 13.04 and I am new to ubuntu. This is discouraging.

share|improve this question
    
How is the USB formatted? Have you tried a different USB drive? –  Mitch May 19 '13 at 6:05
    
try to copy the files from Windows using WinScp or FileZilla to Ubuntu –  jet May 19 '13 at 14:56
    
Hi mitch, The USB is FAT 32 formatted. Yes will try Filezilla or Winscp and let you know the resutl jet. Thanks for the reply. –  user159738 May 19 '13 at 19:28
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.