Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to install the latest ubuntu (12.04.2 LTS) in my ultrabook asus S56C.

I tried to boot with USB & CD, but both stuck in black screen after choosing "Try Ubuntu..." or "Install Ubuntu"...

Need some help.

Thanks

share|improve this question

2 Answers 2

May be your graphics card not detected by ubuntu. Try to install after connecting external monitor.

share|improve this answer
    
ok I will try, I will keep you informed –  fliim May 18 '13 at 20:10
    
ok, I tried to connect an external screen monitor but nothing different happened. The new screen still in standby and the laptop keep displaying black screen. :/ There is no any error or something to help me to know what is wrong :( –  fliim May 18 '13 at 20:18
up vote 0 down vote accepted

Here we are!

I fix this by disabling the "Secure boot" in the BIOS.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.