Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded my Ubuntu OS from 12.10 to 13.04 and after the process of upgrading it via Software Updater , it requested me to restart the computer .

I restarted and on boot I proceed to the Purple with Ubuntu text and 4 dots below it and proceed to the black screen with a blinking underscore (_)

Please help me , i have all my files in there and I can't access them .. I tried the grub menu edit that other questions pointed out but it doesnt seem to do anything .

Please helppp /:

share|improve this question

4 Answers 4

I dont know if this will help you but, this happened to me after I moved around harddrives from one computer to another. I had a black screen with a comand cursor blinking and taunting me everytime I tried to boot. After reformating and installing and reinstalling. I checked my setup and my comp was booting the wrong hard drive. I swapped the drive order and the bootloader came up.

Again, this was just my experience with the black screen cursur blinking. Solution was:

F2 > boot > swap boot order of drives.

share|improve this answer

Try the following:

press Ctrl+Alt+F1

You'll see a terminal for login, enter your credentials and execute the following command:

sudo service lightdm --full-restart

Enter your password again and you should see the login page

share|improve this answer
    
This fixed it for me, thanks! Unfortunately I have to about 50% of the times, any idea why, and how to get it fixed for good? –  Akmur Jan 13 at 8:37

Have you tried the options listed at this My computer boots to a black screen, what options do I have to fix it? Also, do you have a discrete graphics card, possibly with Optimus technology? If yes, please install bumbleebee project from Bumblebee wiki.

share|improve this answer

Apparently this is an issue that can happen, especially with SSD drives.

The solution would be to install gdm and use that instead.

sudo apt-get install gdm

and when prompted, select it. If you want to switych back to lightdm:

sudo dpkg-reconfigure gdm

This is the source.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.