Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've installed skype-call-recorder. On first call, legal information window popped up notifying me about legal stuff. I checked dont show again option. However, every time I restart PC, it shows again. I'm using Ubuntu 12.04. Thanks in advance!

share|improve this question

This is easy. Just edit ~/.skypecallrecorder.rc. Change

suppress.legalinformation = no


suppress.legalinformation = yes
share|improve this answer
+1...... ...... – Qasim May 18 '13 at 13:40

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.