Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using ubuntu in a VM, so, I leave it idle from time to time. When I go back obviously the screen is locked, but I would like to configure the idle time for something around 10 minutes. Where can I do this?

share|improve this question

closed as unclear what you're asking by Braiam, Eric Carvalho, Ask, BuZZ-dEE, Jorge Castro Feb 10 at 23:45

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
This question depends on what window manager you are running. Are you using Gnome, KDE, XFce, ...? –  txwikinger Aug 23 '10 at 19:01
add comment

4 Answers 4

up vote 8 down vote accepted

Open up the screensaver preferences: System ➜ Preferences ➜Screensaver.

You will see a slider to set the idle time:

enter image description here

share|improve this answer
add comment

Perhaps: System > Preferences > Power Management

System > Preferences > Screen Saver

share|improve this answer
add comment

To prevent the screen from being locked when the computer wakes up from suspend or hibernation, do the following:

  • open gconf-editor
  • navigate to: apps > gnome-power-manager > lock
  • disable the appropriate flags.

I know this is not related to running Ubuntu in a virtual machine, but it might be useful for others nonetheless.

share|improve this answer
    
Doesn't seem to work –  Stefano Palazzo Jan 4 '11 at 14:36
add comment

To prevent the screen from being locked when the computer wakes up from suspend or hibernation, do the following:

open gconf-editor

navigate to: apps > gnome-power-manager > lock

disable the appropriate flags.

This worked like a treat for me

Thanks

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.