Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I tried wApua, but it only opens WML files, and it can't execute the external scripts. I tried WinWap on Windows, but the scripts didn't work as expected, they showed dialog boxes and calculated everything but couldn't set variables. I installed a Nokia WAP emulator on my moms Windows XP and it worked but I can't always rely on TeamViewer. So can you please tell me a WAP browser for Linux that supports WML scripts?

share|improve this question

closed as too localized by fossfreedom Feb 20 '12 at 23:18

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 20 '12 at 23:18

Browse other questions tagged or ask your own question.