Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am currently trying to create a report with LaTex. I have installed the Ubuntu packages texlive and texlive-latex-extra.

When I try to compile my document I get the error:

! LaTeX Error: File `wrapfig.sty' not found.

When I go to my terminal and use kpsewhich like this it can find the package.

meisign@stefan-TPad:~$ kpsewhich wrapfig.sty
/usr/share/texlive/texmf-dist/tex/latex/wrapfig/wrapfig.sty

I have installed all packages with apt-get install. I am using sublime with LaTex Tools as Editor. Anyone has an idea why the package is not recognized by the LaTex Compiler? I have looked into the folder and all other Latex packages are also in /usr/share/texlive/texmf-dist/tex/latex/.

I also tried now

sudo texhash

Doesnt change anything unfortunately.

share|improve this question

2 Answers 2

wrapfig package is a part of texlive-latex-extra. You must install it:

sudo apt-get install texlive-latex-extra 

Then, to use wrapfig, you must first add this to the preamble:

\usepackage{wrapfig}
share|improve this answer

I run texhash a second time and rebooted and somehow it is working now. Unfortunately I am not sure what solved that issue but I guess it was texash...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.