Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a weird issue with 13.04... it shows half of my system menus in english, the other half in chinese. The only installed language is english, which I can't change because I can't read chinese in order to enable any extra repositories to install language packs. I have clicked "set system default" repeatedly along with rebooting afterwards and it still shows most of my system menus in chinese with a little bit of english here and there. It's made most of my system unusable... such as LastPass in Firefox... I can't use the extension at all because it's all in Chinese thanks to Ubuntu thinking it's supposed to show Chinese characters... even though the system default is set to english and chinese isn't even supposed to be installed! I have no clue on what to do... I've tried Googling this but the only instructions I can find are the basic "change the system default" type instructions, and that doesn't apply here....

share|improve this question
    
Take a look at this see if it helps. –  Mitch May 17 '13 at 4:59
    
I tried that already... so the only other option is to reinstall? –  LadyBug Linnette May 19 '13 at 22:20
    
I reinstalled. Firefox is still in Chinese... half the system settings are still in Chinese... and Ubuntu is still trying to download software from the Chinese servers. And yes, the language settings still say Ubuntu is set to English only. So none of that is working... not even a reinstall... I need a REAL solution outside of just scrapping my user profile and starting a new one, which is really the only thing left if a system reinstall didn't fix it... means the problem is somewhere in my user settings... –  LadyBug Linnette May 19 '13 at 22:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.