Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was messing around with my Ubuntu 13.04 and eventually rebooted, now Unity is missing and I can't seem to even install it .

sudo apt-get install unity

gives

karthik@karthik-K55VM:~$ sudo apt-get install unity
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package unity is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'unity' has no installation candidate
share|improve this question
    
sudo apt-get install ubuntu-desktop –  douggro May 16 '13 at 17:19
    
@douggro thats the first thing i tried , gave me some error , cleared all ppa's and tried again ,worked :D –  Karthik Nayak May 17 '13 at 12:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.