Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed GNOME 3.8 in Ubuntu 13.04, and the UI in Unity also changed. And I kept getting messages that there was an error in my system and the error has to be reported. This actually started after installing Gnome. And when I was browsing, I faced problems with loading of images in Facebook, etc.

This all happened only after installing GNOME. And when I tried uninstalling it using apt-get purge gnome-shell-* , GNOME desktop environment got removed, but the problem of image loading still exists and the skin of Unity is not as it was before.

Can anyone help me?

share|improve this question
    
I didn't get this: How do you relate the problem of image loading in a browser to the shell installed? –  i08in May 16 '13 at 17:16
    
i was browsing in facebook jus before installing gnome. And immediately after restarting, i logged in to find that images were not loading... –  Aswin Murugesh May 16 '13 at 17:30
    
When you say, that you reinstalled your system, did you also format the harddisk? –  user125253 Sep 3 '13 at 17:11
    
@user125253: No I did not format my hardddisk. Just new copy of ubnutu-gnome –  Aswin Murugesh Sep 4 '13 at 13:16

3 Answers 3

Reinstalled my system with ubuntu-gnome and the problem is over. I don't get system errors and image problems anymore. What i suggest all is not to install more than one desktop environment in your system..

share|improve this answer

This happens often when you install any Desktop Environment next to another. I would recommend re installing Ubuntu, whether it will be normal Ubuntu or Ubuntu-Gnome.

What you could also do is (on a secondary machine or Virtual Machine) enter

sudo apt-get install gnome-shell

and see which packages it would install and remove all of those. It may break your system even more or it maybe helps, never tried that.

I also would recommend to never update Gnome or Unity or anything else (Just speaking from experience)

share|improve this answer
    
didnt work.. :( –  Aswin Murugesh May 16 '13 at 17:38
    
what exactly do you mean? –  BeryJu May 16 '13 at 17:39
    
The problem persists. immediately after i login to the system, i get an error message: System error detected. And the image problem –  Aswin Murugesh May 16 '13 at 17:40
    
is there any way unity can be removed and this problem solved? –  Aswin Murugesh May 16 '13 at 17:42
    
I guess you have to reinstall the System. I am not certain if the Problem is fixable, and even if it is whether it's worth the hassle. –  BeryJu May 16 '13 at 17:42

The problem you are telling is not effected by the 'Gnome' installation. Make sure about your network connection.

About the system error, there are several reason because of the unstable version of the ubuntu 13.04.

About system unity use the different desktop environment if the problem persist. logout the System--- at gnome Login Screen choose different Session below of you password field.

do check you problem by using System Testing application in unity. it may helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.