Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Ubuntu 13.04 on a clean system and am running into an issue with the computer not recognizing my mouse and keyboard (razer deathadder and lycosa).

I have looked at a lot of the forums and they mention an issue with this back in the beta for 12.04

some of the fixes involve going into the terminal and adding/changing the settings, but because of the lack of a mouse and keyboard I cannot do what is required.

Is there any issues with the compatibility of these products, and is there a known fix?

My System: Gigabyte 970A-D3 (UEFI Bios) Radeon 7970 AMD FX 6300 (trying to intall) Ubuntu 13-04 AMD 64bit Desktop (from LiveUSB)

Thanks for the help.

Edit: just to note, prior to selecting the Ubuntu boot from the liveUSB, the keyboard and mouse both flicker then go dark. I have also tried a few other keyboards I have laying around but none work. They have all been USB.

share|improve this question
    
I went into the bios and changed the legacy setting to enable (for some reason I thought I had tried this already) and it works great. It's important that the computer is hooked up to the Internet. –  Kevin May 16 '13 at 18:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.