Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having a very frustrating problem when installing octave. I already had it installed, but I was not able to run it anymore, the executable simply won't run. That's why I removed it and tried to re-installed it, but if I run

sudo apt-get install octave

I receive the following error:

dpkg: error processing octave (--configure): 
subprocess installed post-installation script returned error exit status 139.       
Errors were encountered when processing: octave 
E: Sub-process /usr/bin/dpkg returned an error code (1) 

If I, instead, use Ubuntu software center, the error returns also (in addition to what already reported):

Segmentation fault (core dumped)

I've also tried to install Octave after adding the ppa

ppa:octave/stable

But nothing changed...

I really don't understand what can cause a segmentation fault and I really don't know where to bang my head

Thanks for any help!

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.