Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying install Ubuntu 12.04 after formatting the partitions where Ubuntu was stored. I tried re-installing and install process fails. I tried again with the "nomodeset" option and I get a couple errors saying " microcode: failed to load". I can't even do the "Try Ubutnu" Option without the install hanging. I am using the same install CD that I used the first time. I don't want to format the entire drive because I have another OS on a different partition of the same disk. Not sure what I can do.

share|improve this question
    
This might help: ubuntuforums.org/archive/index.php/t-1945481.html –  bigbadonk420 May 16 '13 at 7:04
    
@bigbadonk420, The link discusses microcode, but the user in the link has Ubuntu up and running since they are creating folders and using tar. I'd love to even be able to use the option "Try Ubuntu", but that freezes to. –  user159125 May 16 '13 at 16:36
add comment

1 Answer

I decided I had enough of my programs on another drive that is separate from the boot drive and felt good about deleting everything on the drive with dban.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.