Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I've got this error and I can't access my files located in a different partition when I'm using Ubuntu, but when I'm using Windows 8 my files are accessible. I'm using Ubuntu as my main OS. I tried shutting down Windows 8 properly but still nothing happened. Is there any way where this can be fixed?

Error mounting /dev/sda4 at /media/kris/BackUp Files: 
Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda4" "/media/kris/BackUp Files"' exited with non-zero exit status 14: 
The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda4': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.
share|improve this question
add comment

marked as duplicate by Seth, Kevin Bowen, Braiam, Warren Hill, Rinzwind Aug 31 '13 at 15:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

In Windows 8, a feature called hybrid shutdown is enabled by default to make it boot faster. This function is leaving the filesystem in a hibernated state, so it doesn't get closed properly at shutdown. The explanation is here:

http://www.msfn.org/board/topic/152937-what-is-hybrid-boot-in-windows-8-and-how-does-it-work/

The guide with instructions on how to disable it is here:

http://www.techulator.com/resources/5201-How-enable-or-disable-Hybrid-Boot-Windows.aspx

share|improve this answer
add comment

Correct.

Just add that you can mount windows 8 drive in read-only mode as the error message suggests. It can be useful if you want only to look and copy files of the windows drive.

For it, first you have to create a dir as mount point:
sudo mkdir /media/*youruser*/newdisk
Later, mount the drive with:
sudo mount -t "ntfs" -ro "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda4" "/media/*youruser*/newdisk"

Change words with *, with your user name.

Note the args are taken of your particular error message, for other users take the error message, change -o for -ro and put appropriate user name.

Also, note with this method you cannot to edit, write or create new files in the windows drive.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.