Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I followed how to Create a bootable USB stick on Windows for creating a USB install with persistence.

but when I try to boot from USB, I get this 1 line message "Secure boot not enabled". It's white text on a black screen, and then nothing else happens and I have to restart.

Indeed, I have disabled secure mode in UEFI (so I can boot off an Ubuntu partition on my HD). I'm not interested in turning secure boot back on, as it leads to all sorts of other complications with my other boot partitions. I've tried my USB 3.0 and USB 2.0 ports. I don't see any fast boot options in UEFI. I have an Acer Aspire v3 551. Any help appreciated.

share|improve this question
Do you have windows 8 installed? –  grimpitch May 16 '13 at 1:50
Yes, Windows 8 Professional –  Brad Urani May 16 '13 at 6:51
"Secure boot not enabled" is not an error message; it's just a notification of the fact (that you already knew) that Secure Boot is not enabled. You don't say what happens after that message, so it's not clear what the problem is. You refer to "all the same errors" when Secure Boot is enabled, but you don't say what those errors are, or when else they occur. In sum, your question provides inadequate information to even begin to guess at a solution. –  Rod Smith May 16 '13 at 17:28
Sorry Rod, hope my edits clarify –  Brad Urani May 16 '13 at 20:36
Did you solve this? I'm having the exact same issue. –  Lars Nyström Oct 18 '13 at 19:01

1 Answer 1

I am having a similar issue to this. I am trying to use Ubuntu 13.04 Live USB, When I boot I get either a black screen (No terminal no options, shift is ineffective, no button interracts etc) or I have a message that says "Secure Boot Disabled" in the center of my screen indefinitly. I've tried pressing any matter of keys Ctrl + alt + fn and other solutions as well. I get the same message when I completely unplug the drive that Windows 8 is installed on, or no message at all. some people say there is blinking cursor or to open grub. no grub to open, and havn't even made it to a screen for installation to occur let alone open a console to do anything in. I've Disabled secure boot, enabled it, disabled legacy mode and enabled uefi and vise versa, I've also checked the integrity of my usb iso installation to confirm it is valid. Nothing I have tried leads to anything useful or to any of the tutorials being able to help me.

share|improve this answer
Welcome to AskUbuntu! This does not answer the question. When you have more reputation points you can comment on other people's answers. If you have the same question, you can mark it as a favorite and watch for an answer. If you have a similar question but with a few differences, you can ask your own question. –  chaskes Jun 9 '13 at 3:13

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.