Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I followed how to Create a bootable USB stick on Windows for creating a USB install with persistence.

but when I try to boot from USB, I get this 1 line message "Secure boot not enabled". It's white text on a black screen, and then nothing else happens and I have to restart.

Indeed, I have disabled secure mode in UEFI (so I can boot off an Ubuntu partition on my HD). I'm not interested in turning secure boot back on, as it leads to all sorts of other complications with my other boot partitions. I've tried my USB 3.0 and USB 2.0 ports. I don't see any fast boot options in UEFI. I have an Acer Aspire v3 551. Any help appreciated.

share|improve this question
Do you have windows 8 installed? –  grimpitch May 16 '13 at 1:50
Yes, Windows 8 Professional –  Brad Urani May 16 '13 at 6:51
"Secure boot not enabled" is not an error message; it's just a notification of the fact (that you already knew) that Secure Boot is not enabled. You don't say what happens after that message, so it's not clear what the problem is. You refer to "all the same errors" when Secure Boot is enabled, but you don't say what those errors are, or when else they occur. In sum, your question provides inadequate information to even begin to guess at a solution. –  Rod Smith May 16 '13 at 17:28
Sorry Rod, hope my edits clarify –  Brad Urani May 16 '13 at 20:36
Did you solve this? I'm having the exact same issue. –  Lars Nyström Oct 18 '13 at 19:01

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.