Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a new user of Ubuntu and I want to connect empathy internet messaging with Facebook. So when I select Facebook from the list given in Online Accounts a window opens up for me to authorize access and a url opens saying:

Success
SECURITY WARNING: Please treat the URL above as you would your password and do not share it with anyone.

Although after this nothing happens... When I open the messenger nothing comes up and in Online Accounts it still asks: Please authorize Ubuntu to access your Facebook account... but I have already given permission...

Please help me out. Thanks in advance.

share|improve this question
1  
I have seen a lot of problems with empathy, good luck to you with this one. It might need to be files as a bug report. askubuntu.com/questions/5121/how-do-i-report-a-bug –  bodhi.zazen May 15 '13 at 17:25
    
Possible duplicate askubuntu.com/questions/295644/… –  LiveWireBT May 15 '13 at 19:22

2 Answers 2

I just erased my account from Empathy so I could help you out. When I first started I had the same problem. I hope this helps you.

Log in to Facebook in your web browser, & click on the little gear in the top right corner, & click Account Settings. Under General, it will say username in there (your will look different than the example I provide) it will say something like:

http://www.facebook.com/JohnDoe

After the last "/" is the thing you need to input in to Empathy (it is case sensitive), so in my case I would put in JohnDoe

Then type in your password for Facebook, & then click Log in.

I hope that helps, because that is the best I can help. If that doesn't fix it someone else might be able to help you out :-)

share|improve this answer

I had the same problem. Not sure exactly why this worked but I eventually got connected- here are the steps:

  1. disable secure connection on your facebook security preferences (via settings link on upper right hand side of facenook page),
  2. remove the ubuntu app from your facebook "apps" settings page if it is there,
  3. sign out of facebook,
  4. open online account and add a facebook account. Firefox should open as before, but then go back to the online accounts page, right click in the space where the page usually loads and select reload. Should work from there.

Random but this workaround worked for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.