Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My OS is ubuntu 12.1 and from last 2 days i am trying to install Rabbitvcs (svn client) on it. when ever i run command to install pre-requisite of Rabbitvcs, i got python dependicies error, like:-

Command:- sudo apt-get install python-nautilus python-configobj python-gtk2 python-glade2 python-svn python-dbus python-dulwich subversion meld gconf-editor

Error:- python-glade2 : Depends: python-gtk2 (= 2.24.0-3) but 2.24.0-3build1 is to be installed E: Unable to correct problems, you have held broken packages

I tried to install python-glade2 , but get some other dependencies error.

I need help, to install Rabbitvcs.

Links i use to install are:-

Note:- there are two versions of python install on my OS, python 2.7 and python 3.1

share|improve this question
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.