Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am terrified.

Every ten minutes Chromium pops up with a tab stating:

Success 
SECURITY WARNING: Please treat the URL above as you would your password and do not share it with anyone.

Very confused as to how it got here, so I've been running ClamAV. Ran it fully on my home folder, and it found some MS viruses that I removed, and still nothing.

I'm wondering if it's some sort of Ubuntu dash applet that is trying to connect to Facebook? I've changed my password on FB just to be sure, and nothing has changed.

Thanks for the help? :(

share|improve this question
1  
a screenshot may be? –  Web-E May 15 '13 at 9:10
    
It is very plain text, not much to screenshot. I might have fixed this by deactivating all of my "internet accounts" settings, but since I was running Clam AV simultaneously with --remove added, it might have removed something that was causing it, but in the past 20 or so minutes it has gone away. –  Max Petersen May 15 '13 at 9:14
1  
    
Thanks, same Problem here. –  Deradon May 15 '13 at 12:03
    
This is very likely to be related to Facebooks authentication and authorization mechanisms (OAuth and the likes) and probably Ubuntus Webapps. Please note: Because ClamAV's main use is on file/mail servers for Windows desktops it primarily detects Windows viruses and malware. wiki.archlinux.org/index.php/ClamAV –  LiveWireBT May 15 '13 at 12:05

3 Answers 3

This is a bug in Facebook. Simply delete Facebook from your Online Accounts and you should not get this error message in your browser. A work around has already been released for Saucy and Quantal/Raring's ones are being prepared.

share|improve this answer

What I did to solve this problem was to delete all of the accounts in the Online Accounts settings window. This seems to have halted the popup. I never use desktop integration with online accounts, so I'm not sure that if I reactivate my Facebook account the popups will return, but if anyone is having this issue, the cause is most likely the Ubuntu Desktop/Facebook integration.

If the problem still persists, I would check to see if any other applications are attempting to sign you into Facebook. Here's a short list of other apps which could also cause this problem (apps that require an active connection to Facebook):

  • Empathy (Facebook Chat)
  • Unity Photo Lens
  • Citrus (integrates with Facebook for calendar)
  • emesene (Facebook Chat)
  • Fragment
share|improve this answer
    
Don't have the desktop integration active and still getting it. –  KI4JGT May 16 '13 at 0:33
    
@KI4JGT this is just a copy of what the OP MaxPedersen posted in the question redirect any questions to him. I just made it into an answer. –  Alvar May 16 '13 at 7:23
    
@MaxPedersen I've posted this community answer so future vistors gain help from your solution. If you want to explain it more just hit the edit button and do so. :) –  Alvar May 16 '13 at 7:24

I'm hoping this works for more people but, I got a fix for this problem by updating my Windows Live Messenger. Now that Windows Live Messenger and Skype are working together it apparently needs you to update the Windows Live Messenger to incorporate Skype with it. Once I did this it allowed me to log in with Facebook and get all of my Facebook contacts. Hope this helps.

share|improve this answer
3  
Windows Live Messenger does not run on Ubuntu... –  papukaija Jun 4 '13 at 22:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.