Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently I buy a Thoshiba external hard disk. And I make a NTFS partition. Now it is read only mode in Ubuntu 11.10. Now I can't able to copy from my system / create folder in HDD. But copying from external HDD is permitted (writing is not permitted).

Could you please help to fix my bug?

share|improve this question

1 Answer 1

Try this. Install NTFS Config. To do that, just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command(s) below:

sudo apt-get install ntfs-config

once the installation is done, create the dirictories below:

sudo mkdir /etc/hal
sudo mkdir /etc/hal/fdi
sudo mkdir /etc/hal/fdi/policy

And then do:

sudo ntfs-config

When the application runs, just check Enable write support for external device, and click close.

enter image description here

share|improve this answer
    
sudo ntfs-config is not working –  Unais May 15 '13 at 7:23
    
The error now is Traceback (most recent call last): File "/usr/bin/ntfs-config", line 102, in <module> main(args, opts) File "/usr/bin/ntfs-config", line 75, in main app = NtfsConfig() File "/usr/lib/pymodules/python2.7/NtfsConfig/NtfsConfig.py", line 56, in init os.mkdir(HAL_CONFIG_DIR) OSError: [Errno 2] No such file or directory: '/etc/hal/fdi/policy' –  Unais May 15 '13 at 7:27
    
I just installed 11.10 to see what the problem is, and I have updated the answer to reflect that. –  Mitch May 15 '13 at 8:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.