Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm sure my problem might seem simple to many of ya'all but for some reasons I'm stuck with getting the right resolution for my newly installed ubuntu 10.04-64bit and I need some help. First of all, I don't want to upgrade to newer ubuntu, that's because I need to run some softwares which is well supported by 10.04.

I installed Ubuntu 10.04 in my CPU. After installing, I checked "Hardware Drivers" for my graphics driver. Unfortunately there were no drivers available then. So I installed it from "Synaptic Package Manager". The list of packages I installed are: -nvidia-current-dev -nvidia-current -nvidia-settings -nvidia-kernel-common -nvidia-common -nvidia-current-modaliases -nvidia-173-modaliases -nvidia-96-modaliases

Now I can see "NVIDIA accelerated Graphics Driver (version current) [recommended]" and "This driver is activated and currently in use". But then for some reasons I can't get the resolutions right despite a reboot.

Did I miss anything here??

'lspci' command gives me:: VGA compatible controller: nVidia Corporation Device 0e23 (reva1) This is supposed to show me the driver model no, shouldn't it? Where did I go wrong? What did I miss? In fact I even tried some approaches described in some sites, still wouldn't work.

Any heads-up highly appreciated. Thanks.

share|improve this question
    
maybe that is a stupid hint, but did you run nvidia-settings using sudo? (sudo nvidia-settings or/and sudo nvidia-xconfigure). Also please check this – Misery May 15 '13 at 4:25
    
Thanks so much for ur quick reply. I had already tried them before. Infact, I sorted out this problem. It seems it wasn't related to the computer itself. The problem was lying somewhere else. Since I'm using multiple CPUs for a single monitor -via- KVM switch, the monitor wouldn't recognize the graphics card due to the use of this KVM switch. When I connect my monitor directly to the cpu, wala~~ I got what I needed, a better resolution and seems all good now. I then connected it back again to the KVM switch and still shows no problem. – Nik May 15 '13 at 6:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.