Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't open folders with double click anymore. Instead I have to right click and press open. How do I reenable it? I'm running Ubuntu 13.04.

share|improve this question
add comment

2 Answers

Go to System Settings > Click on Mouse and TouchPad & Check Double Click to low

enter image description here

share|improve this answer
add comment

Go in terminal and run these commands:

cd /home/$USER
mv ./.config/nautilus ./.config/nautilus_old
mv ./.gconf/apps/nautilus ./.gconf/apps/nautilus_old

You can replace $USER with your username.

Reboot the system and log in as yourself, this should now reset nautilus to default settings. If all is well you can run:

sudo rm -r ~/.config/nautilus_old; sudo rm -r ~/.gconf/apps/nautilus_old
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.