Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When the computer says that the virtual machine windows is optimised to work in 32 bit color mode but the virtual display is currently set to 16 bit. What does it mean and what should i do? Im using a 64 bit computer , but installed virtual box via. VirtualBox 4.2.12 for Windows hosts x86/amd64. I only had a virtual machine, which is using latest features, Ubuntu 13.04 , 64 bit.

share|improve this question

2 Answers 2

This looks to be a widely-reported issue. Assuming you don't see the option to set your color mode to additional bit-depth as it suggests, you could try a few suggestions from around the web, as many users reported different 'fixes' for each individual.

  1. Attempt to modify your xorg.conf: http://ubuntuforums.org/archive/index.php/t-1122085.html (appears to fix most complaints - look for the 'vboxvideo' addition)

  2. Updating all of our software to the newest packages: https://forums.virtualbox.org/viewtopic.php?t=10904 (Most would assume you've already tried this, but is worth mentioning) They also discuss the 'vboxvideo' driver addition in here.

  3. Disabling the message: https://forums.virtualbox.org/viewtopic.php?f=2&t=24273 (assuming nothing fixes it, and you're focused on automation)

share|improve this answer
    
hmmm, they claim that im using a i686 CPU, where kernel requires an x86-64CPU. MY computer settings is exactly x86-64CPU, si y the boot menu say im usin i686? –  Cheong Zun Jie May 14 '13 at 14:15

Go to Ubuntu Menu: System -> Preference -> Display (on your VirtualBox), then set the resolution that you want, e. g., 1024x768. I hope this will solve your problems.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.