Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used UNetBootin software for USB booting. When I want to install Ubuntu using USB I can't see the option called install Ubuntu along the side Windows. Why is this happening? When I tried this method in other PC it showed this alongside option but when I click this option the PC restarts and again the installation starts. What is the problem? I checked the md5sum using the winmd5sum software and it was same.

share|improve this question
add comment

1 Answer

It sounds like you're not booting (starting the computer) from your USB drive. This can occasionally be because your computer isn't capable of booting from USB devices (especially on older computers), but it's actually more likely that your regular hard drive is higher up in priority than the USB drive. This is very easy to fix, but if these instructions don't help or if they're confusing, please come back to me with your computer's full make and model.

Usually, when you turn on your computer, there is what's known as a "splash screen". Some computers, instead of displaying a splash screen, show the computer's power-on self test. This is where the computer counts the amount of available memory, etc.

On this "splash screen" or self-test screen, there are usually a few notices similar to:

Press DEL to Enter Setup, or Press F2 for Setup

Press F12 for BBS Popup or Press F12 for Boot Selection or Press F12 for custom boot.

What you want to do is enter the boot selection menu and then boot the computer from your USB drive.

If you're using a computer that doesn't allow manual boot device selection, you'll have to go into the computer setup to prioritise USB boot over Hard Drive boot. This is also relatively simple, but it can be daunting at first. For precise instructions, please add a comment to my answer with the full make and model of your computer so I can help better.

Usually it's either DEL or F2 to enter setup. From there, you want to look for a "Boot" menu and move USB up in that list.

It might actually be easier for you to run the Windows Installer (wubi), which you can download here: http://www.ubuntu.com/download/desktop/windows-installer

It lets you install Ubuntu directly from Windows which makes it very, very easy to do!

If you're new to Ubuntu, I definitely suggest using the 12.04 LTS version rather than 13.04. 12.04 LTS is very stable, reliable and easy to use, and once you're an expert with 12.04, you can upgrade easily from within Ubuntu.

Edit:

Okay, it looks like you need to disable UEFI and Secure boot, if they are enabled. Go into your computer's BIOS Setup (using DEL or F2) and in a section such as Security you should have an option entitled "UEFI Enabled", and possibly "Secure Boot". Ensure that these are disabled and you should have more luck.

share|improve this answer
    
my one is a lappy dell n5010 i5,4gb ram ,its f12 to select booting device i tried using this also but the same problem continues –  Mounik Ch May 14 '13 at 10:17
    
Okay, I looked up that model and apparently it's a problem of either UEFI or SLIC. I'll have a look into this and get back to you. –  Alastair Campbell May 14 '13 at 12:06
    
Added some extra stuff to my answer -- good luck, let us know if you're having trouble. –  Alastair Campbell May 14 '13 at 12:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.