Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had done a fresh install of Ubuntu 13.04 a few days ago as a dual boot with Windows. Last night since the PC was behaving a bit sluggish I tried to restart Ubuntu. The bootup reached the GRUB loader and stopped because there was no 10 seconds countdown.

I used an Ubuntu 13.04 LiveUSB and got access of root & recovered my files. I repaired the boot-loader with this LiveUSB.

Now the PC boots Windows & even has the 10 seconds countdown. However, when booting into Ubuntu 13.04 the boot gets stuck at the moving Orange & White Dots. These Orange dots turn to white & white to Orange endlessly. It does not boot further. I need to get to the Desktop to use the computer. Please help. Thanks.

P.S. I read similar questions but do not have any problems with the graphics card, which is an integrated Intel.

share|improve this question
add comment

2 Answers 2

Not a solution as such:
If you press the 'Esc' key during the Ubuntu boot process it should show you what is going on in the background and might give you a hint where the boot process is getting stuck.

I hope this helps

share|improve this answer
    
Thank you Steve for your response. I got a solution to this problem thanks to Hamish. The details are here: answers.launchpad.net/ubuntu/+question/228830/+index –  IndianArt May 14 '13 at 14:52
add comment
up vote 0 down vote accepted

As per instructions given by Hamish I booted into the recovery mode from the GRUB loader, and then selected "Repair broken Packages".

I also ran fsck twice. It is a long message which in part said "Inode that were part of a corrupted orphan linked list found". It also stated in part "UNEXPECTED INCONSISTENCY; RUN fsck manually ... status 4" & "mountall: Filesystem has errors:/"

I got an option which I don't completely recollect that said it could repair the errors. I accepted it & it solved the problem. Thanks.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.