Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm following this tutorial and also this YouTube tutorial.

On executing this command:

sudo apt-get install mac-os-lion-theme mac-os-lion-cursors mac-os-lion-icons

I'm getting this error:

Reading package lists... Done
Building dependency tree        
Reading state information... Done 
E: Unable to locate package mac-os-lion-theme 
E: Unable to locate package mac-os-lion-cursors 
E: Unable to locate package mac-os-lion-icons

Any Idea what I'm doing wrong?

share|improve this question

I had the same error but solved it by substituting the following:

sudo add-apt-repository ppa:noobslab/themes
sudo apt-get update
sudo apt-get install mac-icons-noobslab
sudo apt-get install mac-ithemes-noobslab

for the Cursors, use:

wget -O
sudo unzip -d /usr/share/icons/ && rm
cd /usr/share/icons/mac-cursors
sudo chmod +x

In fact they look better than our old method. for further details:

share|improve this answer

Did the repository get added? sudo add-apt-repository ppa:noobslab/themes needs a sudo apt-get update first - you can't forget that. You can verify that the repository was added with ls /etc/apt/sources.list.d, which will show all of the non-standard repositories available.

share|improve this answer
It is showing there two things on ls /etc/apt... cairo-dock-team-ppa-raring.list noobslab-themes-raring.list – Sachin Prasad May 14 '13 at 6:03
BTW Still getting the same error. – Sachin Prasad May 14 '13 at 6:04

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.