Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I am trying to open my file manager as root, but when it asks for my password, it says it is incorrect. I am the ONLY user on this system, I am setup as Administrator (confirmed in the "details" dialog). It is the same password I use to install software, login, etc. It works for everything EXCEPT opening the file manager as root. I have tried it with nemo, nautilus, & Thunar...all give same result.

share|improve this question
    
how you are trying to open as root, exact command? –  Web-E May 14 '13 at 4:40
    
I have tried right click select "open as root" as well as gksu nautilus (or other file managers) Also relevant may be that when I try to reset my password, everything I enter is either too weak or "not good enough". This happens even when I try a randomly generated password produced by the change password dialog. –  LinuxPCplus May 14 '13 at 4:42
    
Truthfully, I am about 10 seconds from going back to Manjaro. Dispite being a rolling release, I have not had anywhere near the problems Ubuntu has had. It is one error after another. This release is getting close to rivaling Windows in the number of problems it has! –  LinuxPCplus May 14 '13 at 4:48
    
by default gksu is removed from 13.04. have you installed it? PSA: gksu is no longer installed by default –  Web-E May 14 '13 at 9:31
    
almost same problem i am getting for other administrative things everything goes ok but on opening graphical bootup manager the same password it shows as wrong –  gunjan parashar May 20 '13 at 23:52
add comment

2 Answers

I had the same problem, I installed nemo file manager which has admin privileges and dont have a problem although you have to open nemo in a terminal "sudo nemo" enter your password, you now have elevated admin privileges. By the way if I have nemo file manager open without admin privileges and right click open with admin privileges it doesnt work. I have to open nemo in the terminal.

share|improve this answer
add comment

had the same problem got it working : run the command gksu-properties and change the "Authentication mode" to "sudo" and close. Now do gksu bleachbit, or whatever GUI application you want to run as root, and type your password (the one you use for updating and installing)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.