Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just made a VM of 13.04. In the installer I could make a short password for the initial account (being chided appropriately). Now I want another test account but the passwd utility prevents me from doing short/simple passwords.

I have tried sudo passwd test1 to set a simple password without success.

I have also tried changing the line in /etc/pam.d/common-password to: "password [success=1 default=ignroe] sha512"

But it still appears to be doing the obscure or similar test.

I appreciate having these sort of checks in general, but not when they lack any sort of workaround (even for root).

share|improve this question
up vote 0 down vote accepted

Odds are your username is not test1
sudo passwd $USER would change your password
That will break something if you have encrypted your home folder, if I remember correctly

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.