Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Minecraft 1.5.2 and Java 6 and I realized that I could not install or use Optifine. Can anyone help?

share|improve this question

2 Answers 2

As I have seen its not possible to give you either full answer or part of the answer but there is a wonderful tutorial which can help you to play optfine in Ubuntu . that can help you completely .

Optfine in Ubuntu

share|improve this answer

Optifine is a Minecraft mod pack that allows the user to optimize their game performance "to run faster and look better with full support for HD textures and many configuration options".

Some features include:

  • FPS Boost and control
  • Support for HD Textures
  • Configurable animation details
  • Debug
  • Variable rendering distance and chunk loading control
  • Fast texture pack switching

See the Optifine FAQ for details on tuning suggestions.

A. Easy Installation

  1. Download and start the Magic Launcher
  2. Click Setup, click Add, select the downloaded zip file
  3. Click OK, login and play Minecraft

B. Manual Installation

  1. Download and open the zip file. This link goes to version OptiFine 1.5.2_HD_U_D5. For other version downloads see here.

  2. Locate your minecraft.jar file. On Ubuntu, this is located in the ~/.minecraft/bin directory

  3. Create a backup of minecraft.jar
  4. Open minecraft.jar in an archive editor
  5. Delete the META-INF folder.
  6. Copy (drag and drop) the .class files from the downloaded zip file into the jar file, replacing previous files.
  7. Run Minecraft and test.

The main page for installation details, configuration, and support can be found here.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.