Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I would like to install the gpointing-device-settings package which I found on the Launchpad website

I tried:

apt-get install gpointing-device-settings

but I get the following reply:

E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?

I also tried

add-apt-repository ppa:gpointing-device-settings

and got

Error: must run as priviledged user

Can anyone point me in the right direction please as I seem to have got my brain into a loop...

share|improve this question

1 Answer 1

up vote 2 down vote accepted

as it saying you need to do the procedure as root user. simple add sudo. In Ubuntu to install anything you must be a root user.

I mean

sudo add-apt-repository ppa:gpointing-device-settings
sudo apt-get update
sudo apt-get install gpointing-device-settings

then you will have it installed .

share|improve this answer
unfortunatly,[code]sudo add-apt-repository ppa:gpointing-device-settings Cannot access PPA ( to get PPA information, please check your internet connection.[/code] The internet connection is working as I am posting this through it. Thanks for that suggestion, any other ideas? – SimplySimon May 13 '13 at 19:42
I can download the file from but as a Unix neweb I have no idea how to install it. – SimplySimon May 13 '13 at 19:50
to install a .deb file just type sudo dpkg -i herefilename.deb – Raja May 14 '13 at 0:22
After searching the unpacked files, I can not find a .deb file – SimplySimon May 14 '13 at 2:31
Hey you no need to add PPA even , just open your terminal and type as sudo apt-get install gpointing-device-settings . That will do the job. – Raja May 14 '13 at 4:44

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.