Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have this new pc sony (in title) and I installed ubuntu 12.04. I'm using kernel 3.2.0-41-generic-pae (I installed 32 bit version even if my pc is 64 bit because there were some errors during the installation if I tried 64 bit one). The problem is that sometimes the pc freezed completely, I can't even do ctrl+alt+f1... I have to perform sudo iwconfig wlan0 power off thinking that it was a problem of the wifi device (i had the same problem on another pc with kernel panic caused by the wifi adaprted and that command worked).. Still no results. I have installed linux backported drivers wireless but nothing. How can I solve this? Maybe some problems in grub? Thank you so much

share|improve this question
    
or maybe the problem is google chrome? –  user1576208 May 13 '13 at 10:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.