Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu with my UEFI installation of Windows 8 (with windows 7 boot-loader because I don't know how to recover it), and after grub installed, I was no longer able to boot Windows 8. I tried with several different tutorials, which resulted in the two menu entries called 'Windows 7' that you'll see in the pastebin output.

I also disabled fastBoot. It's my first time with Linux so this is a bit difficult for me to solve, and the existing answers seem incomplete.

Output from boot-repair: http://paste.ubuntu.com/5656809/

share|improve this question
    
possible duplicate of Dual-boot Ubuntu 13.04 and Windows 8: Windows doesn't boot –  Mitch May 12 '13 at 5:36
1  
That question doesn't have an accepted answer. This one does, although I don't think the poster of that question is entirely happy with the answer. My answer to this question is similar to my answer to the one to which I've linked, although only my second bulleted option would apply in this case. Also, I recommend that Uriel disable Secure Boot if it's currently enabled. That's far more important than disabling Fast Boot. –  Rod Smith May 12 '13 at 18:51
1  
@Uriel did you try askubuntu.com/questions/221835/… –  Luis Alvarado May 13 '13 at 3:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.