Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm in a huge pickle. I'm trying to help a friend to whom I installed Linux for. He is happy with it since he gave up that old xp. but the problem now that we are both faced with is playing our 64 games on Linux. I installed project 64 through wine and it works at first but at a certian point it the frame rates drop dramaticly. him and I both have integrated 256 mbs intel graphics cards wich n64 should run very smoothly on. but anyway thinking that some sort of compatibility issue with directx9 in wine or something, I tried to install mupen64plus, and found myself not so happy that it is in command line I attempted to find a front end. I installed m64py, and it opens but it wants all these plugins, to wich I thought I had it all setup, then it wants a library file. I do not know where to look for one. I tried to google one. and save for compiling crap no dice. I do not want to compile a program I AM NOT A PROGRAMER. I am a linux newb and I am tryying to keep it basic. Please help me. please help me friend. Thank you.

share|improve this question
    
Older versions of mupen64plus had a graphical user interface, try using an old package. –  FSMaxB May 12 '13 at 14:02

1 Answer 1

Thats ok. I figured it out. turns out all I needed to do was install m64py and download mupen64plus in parts. unzipped the tarballs into folders and told m64py what directories they go in. Took a while to figure out but I am glad I did

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.