Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a TV tuner card (Leadtek Winfast TV2000 Global). It isn't fully supported by Ubuntu (and Linux kernel). It isn't a problem, because my dad only use it in Windows. But I've got an error message every Ubuntu boot. Can I disable this device for Ubuntu?

share|improve this question

closed as too localized by James Feb 27 '12 at 23:31

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) – James Feb 27 '12 at 23:31
up vote 0 down vote accepted

Can you include the module in:

cat /etc/modprobe.d/blacklist.conf

? You need to know it's name, maybe by studying the logs.

share|improve this answer
Okay, thanks. And where I find theese logs? – Roberto Mar 10 '11 at 6:36
Simplest: dmesg | less another test: lsmod | grep tv – user unknown Mar 10 '11 at 7:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.