Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Running Lubuntu 13.04 fresh install.

Default chromium install fails on pls or m3u streaming audio, after attempting to install the plugin, due to following error:

could not load mplayerplug-in is now gecko-mediaplayer 1.0.8.

Update : 2013-11

Using Chromium Version 30.0.1599.114 Ubuntu 13.04 (30.0.1599.114-0ubuntu0.13.04.2)

See plugins at chrome://plugins/
( According to https://support.google.com/chrome/answer/142064?hl=en )

All of these plugins are listed using "Gecko Media Player 1.0.8" in chrome://plugins/

  • RealPlayer 9
  • DivX Browser Plug-In
  • QuickTime Plug-in 7.6.9
  • Windows Media Player Plug-in

Including the oddly named

  • mplayerplug-in is now gecko-mediaplayer 1.0.8

I also tried installing the VLC as @qdoe suggested , but received the following error. Could not load VLC Web Plugin.

This now smells like a local plugin config issue if VLC is showing the same error.


share|improve this question
add comment

1 Answer

It's a bug reported here with firefox plugin gecko-mediaplayer ported to chromium. The issue is still open and the developers seem a bit clueless.

A workaround would be to install another plugin, for example vlc which is also a very simple but good media player and has a browser plugin.

$ sudo apt-get install vlc browser-plugin-vlc

Give it a try until gecko-mediaplayer is fixed.

share|improve this answer
    
Thanks , I commented on the bug, and updated the question. VLC returned a similar error, and I wonder if this is somehow a local config issue. –  here Nov 19 '13 at 6:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.