Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i have Ubuntu 13.04, i have just installed Age of empires 2 HD on wine 1.5.29, i can start the game and open the campaigns but it displays a black screen after then:

Screenshot

is the problem from wine, or from the game or from Ubuntu? thanks.

share|improve this question

1 Answer 1

up vote 3 down vote accepted

That is a known problem, you have to put -nostartup in the launch properties/ commandline or your map will not render. For more information see the winehq database, which is better for help with wine gaming than askubuntu ;)

share|improve this answer
    
thank you so much! now it works ! :*) –  M.HannySabbagh May 10 '13 at 12:13
    
@M.HannySabbagh You're welcome! Could you accept the answer? That will mark this question as solved (and I will get some extra points :P) –  Gerhard Burger May 10 '13 at 13:22
    
sure, sorry for not doing that already because i am new here :D –  M.HannySabbagh May 10 '13 at 14:25
    
@M.HannySabbagh no problem ;) enjoy –  Gerhard Burger May 10 '13 at 14:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.