Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've made a clean install of 13.04 and just can't add any ppa I try. The output is always the same, something about my internet connection (that works fine with anything else). Heres an example (sorry my instalation is in portuguese)

sudo add-apt-repository ppa:ehoover/compholio 
[sudo] password for andre:
Não foi possível obter informações do PPA (https://launchpad.net/api/1.0/~ehoover/+archive/compholio), por favor verifique sua conexão com a internet.
andre@sapienz:~$ sudo add-apt-repository ppa:cooperjona/lightread
Não foi possível obter informações do PPA (https://launchpad.net/api/1.0/~cooperjona/+archive/lightread), por favor verifique sua conexão com a internet.

A possible translation would be "It was not possible to obtain information from the PPA, please verify you internet connection."

I'm NOT behind a PROXY, so this is not this question. I don't know what could be doing this, and I really need to install some apps like netflix and lightread to make this installation worthy. Thank you

share|improve this question
1  
Have you verified that your internet is working? –  Thomas W. May 9 '13 at 23:49
    
Have you even tried the solution in the other question? –  Seth May 11 '13 at 1:01
add comment

2 Answers

Have you tired adding the PPA via Software Center?

Open Ubuntu Software Center, then go to the top menu bar, and select 'edit' and then select 'Software Sources'.

Try adding it that way and see if it goes.

Do you have any type of firewall settings configured incorrectly or something that could be blocking the ppa? I would also check out to make sure the ppa was typed correctly.

Hopefully that helps. :)

share|improve this answer
add comment

I have the same issue that i cannot add PPA just 2,3 days back. My internet was working the only things that was not working was adding PPA. So when i add ppa in Y ppa manager Boom it was added and working.

Y PPA Manager, like the name says, is a tool to manage PPAs: add, remove, purge PPAs, search for packages in Launchpad PPAs, list packages in a PPA and lots more, all from a single user interface.

Complete Feature List

Install Y PPA Manager

sudo add-apt-repository ppa:webupd8team/y-ppa-manager
sudo apt-get update
sudo apt-get install y-ppa-manager

Open Y ppa From Dash

enter image description here

Enter Your Admin Password

enter image description here

Double Click On Add PPA

enter image description here

Enter The PPA Click Ok To Confirm

enter image description here

Then sudo apt-get update after that install package sudo apt-get install ubuntu-tweak

share|improve this answer
    
Thanks for your answer! I have the same problem trying to install Y PPA manager. It tries to connect to https://launchpad.net/api/1.0/~webupd8team/+archive/y-ppa-manager like netflix and lightread. If i recall it should try to connect to https://launchpad.net/webupd8team/+archive/y-ppa-manager or something like that instead of this /api/1.0 thing. –  Andre Lacerda May 10 '13 at 2:28
1  
@AndreLacerda Go to System Settings > Software Source > Select Download From Tab > Select Other > Select Best Server –  Qasim May 10 '13 at 2:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.