Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've recently formatted the entire system and installed Ubuntu 13.04. Everything is working well, except for bluetooth (and occassional compiz crashes). When I open bluetooth application, it shows "No Bluetooth Adapters Found" I tried installing a package called Bluetooth Support and also the application BlueMan, but still, the adapter is not being detected.

The output of dmesg | grep bluetoothshows up empty.

Is there any way I could enable the adapter? There is also no bluetooth indicator in the panel.

Thanks.

More Info: I had tried to install lamp server using tasksel, but ended up uninstalling a lot of packages. I forced quit the process and Ubuntu prompted me with a "repair" dialogue, which I used to reinstall the packages. I don't know if the bluetooth problem is related to this incident. I checked the list of packages removed during this process using the "History" feature in Software Centre, but didn't see any package with the name bluetooth.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.